Report a problem
Subscribe to updates
Report a problem
Subscribe to updates
[Servicio de prueba n8n 1] [🔴 Down] Request failed with status code 404
Resolved
·
Partial outage
Fri, Oct 24, 2025, 09:34 PM
(
1
day ago)
·
View all updates
Affected components
Oct 24, 2025, 09:33 PM
09:34 PM
GeeCloud
1 affected component
Updates
Resolved
This incident has been resolved.
Fri, Oct 24, 2025, 09:34 PM
Monitoring
https://app.incident.io/industrialm/incidents/9
Fri, Oct 24, 2025, 09:33 PM
Powered by